コンピュータ

なかなか ThinkPad X61 が手になじんでこない。
これもそのひとつだった。

Internet Explorer(IE7)で新しいウィンドウや新しいタブを開くとき、「接続中...」が表示されて数秒待たされる。

IEを開くときは検索したいことがあって開くことが多い。
IEを開いて検索窓にフォーカスを持って行って文字を入力して、、、
これぐらいの時間は「接続中...」であることが多い。

「接続中...」から開くまでの間に何度かフォーカスをアドレスバーに持っていかれる。

気がつくとアドレスバーに検索文字の後半を打ち込んでいたり、メインウインドウ内のどこかにフォーカスを持っていかれてしまうことが多い。

たいてい2、3度打ち直しを繰り返し、挙句に Enter を押したときにアドレスバーに検索文字の末尾の何文字かを打ち込んでしまうことも多い。

いい加減、頭に来ていたのだがあちこち検索してみても該当する情報が発見できなかった。

以前はFireFoxを使っていたので”IE7ってこんなものか”とか
”みんな我慢してるのかな”とか、
”Vistaは遅いってこんなもんかな”と思いながら使っていた。


ある日なんとなく
「プログラム」「アクセサリ」「システムツール」「Internet Explorer(アドオンなし)」を実行してみたら一瞬でウインドウが開く。


なんだアドオンが原因かと「アドオンの管理」で片っぱしからアドオンを無効にしては実行を繰り返してみると「CPwmIEBrowserHelper Object」を無効にすることで一瞬でウインドウが開くことがわかった。


これは ThinkVantage Client Security Solution の Password Managerのアドオンである。

Password Managerは使っていないので、有効にしていないのがいけないのかと有効にしてみたところ、ますます遅くなって30秒ぐらい待たされることになってしまった。

あらためてPassword Managerの画面から無効にしてみたが、4秒程度に戻ったが改善されなかった。

ついでにThinkVantage Password Managerとか他にも不要と思われるアドオンを無効にしてサクッとウインドウが開くようになった。 なんだかすっきりした。

Lenovoだけの問題なのであまりネットに情報がなかったのかもしれない。
あるいは私のThinkPad X61だけの問題か・・・

いずれにせよ自己責任で。またPassword Managerを使用されている方は別の方法を考えなければいけないだろう。

今朝からGoogle ツールバーブックマークが消えている方が多いようです。

皆さんはどうですか?
私もひとつを残して消えています。

Google ノートブックに残っているという情報があったのでのぞいてみると
確かに有りました。
未保管のブックマーク」というフォルダ?に全部入っていました。


ノートブックへはログオンした状態で検索結果画面の右上の「マイノート」とか
無ければ http://www.google.com/notebook/


どうやって戻せばよいのかわからないので、とりあえずコピペで
テキストに保存しておきました。

Google側でなにかあったような感じですね。
あまりいじらず対応を待つことにします。

また何かわかったら報告します。

続きを読む
ThinkPad X61 ではメイリオ - meiryo フォントを使用しているのに出荷状態で ClearType が有効になっていないようである。
ClearType を有効にするとフォントが綺麗に表示されるようになることがわかった。


先日、ThinkPad X61を買った。
OSはXpで十分と思ったのだが、新しいものにも触れようとVistaモデルにした。

第一印象が「フォントが汚い」ことである。
一昔前、雑誌にオマケに付いていた Linux を思いだした。

Vista の表示はこういうものなのか?とわざわざ近場の大型電器店に見に行った。
各社展示してあったが見た限りではThinkPad X61だけが汚いようである。
他はみな美しいフォントで表示されていた。

あちこち調べて以下の方法でフォントが美しくなることがわかった。

・デスクトップを右クリックして(あるいはコントロールパネルを開いて)
・「個人設定」-「ウインドウの色とデザイン」をクリック。
・「詳細な色のオプションを設定するにはクラシックスタイルのデザインプロパディを開きます」をクリック。
  これは一度クラシックスタイルを選択すると出ないようだ。
・「効果」をクリックして、
・「次の方法でスクリーン フォントの縁を滑らかにする」にチェックを入れる。
・ドロップダウンリストから「ClearType」を選択する。

以上できれいなフォントになる。

lenovo はなぜ初期状態でClearTypeを無効にしたのだろう?
パフォーマンスの問題だろうか、体感できるような違いはなかったが。

MSゴシックやUIゴシックと比較してどうかということだが、所詮12インチディスプレイではよくわからない。
見慣れたフォントからの違和感のほうが大きいかもしれない。


ClearType やメイリオについては割愛するので以下を参照されたい。



ClearType

ClearType(クリアタイプ)は、Windows XP以降における文字のアンチエイリアシング方式。ディスプレイのR, G, Bの各サブピクセルを発色させ、その色調を微妙に変化させることで、実解像度以上(横方向の解像度を3倍する)の繊細な文字表示を可能にしている。(サブピクセルレンダリング)

....続く

出典: フリー百科事典『ウィキペディア(Wikipedia)』
http://ja.wikipedia.org/wiki/ClearType



新日本語 ClearType フォント「メイリオ」について

今回新たに Windows Vista の標準搭載日本語フォントとして、「メイリオ」フォントを開発いたしました。このフォントは、 ClearType テクノロジの効果を最大限に利用することにより、特に画面上での日本語の文章の可読性を画期的に向上させるべく、全く新たにデザインされたものです。

....続く

マイクロソフトより引用
http://www.microsoft.com/japan/windows/products/windowsvista/
jp_font/default.mspx


各社から インテル® Core™ 2 Duo プロセッサー 搭載のマシンが発売されていますね。

DELLからも出ましたね。

◆ 新登場!Dimension 9200 ◆ 大迫力!20インチワイド液晶モニタ付き!

Dell-個人のお客様ページ

ここらにスペックを書いておりましたが、ワケあって削除しました。
詳しくはDELLのサイトをご覧ください。

会社で買ってくれないかな。

【SOHO法人様向け】デル・オンライン広告限定ページ(エンタープライズ)



昼ごろメールが送信トレイにたまっているのに気が付いた。

結論からいうと契約しているISPが今日から「Outbound Port25 Blocking」を開始していた。

何にも聞いてない。

自動仕分けされて溜まっているプロバイダからのメールの中にもない。
サイトに行くと確かに今日から始めると書いてある。

みんながプロバイダのメールサーバしか使わないと考えているのだろうか。
それとも毎日のようにWebサイトを見るとでも。

あるいは単に私へのメールが配信されなかっただけなのだろうか。

わかってしまえば設定自体は難しいことはないので、
ともかくメールは送信できるようになった。

実は先日、同じレンタルサーバーを借りている知人のところで
メールが送信できないという事件があった。
そのときはサーバー側で知人のドメインで送信できないように設定されていた
(Spammer扱い?)ということらしかった。(詳しく聞かなかった)

そんなことがあったばかりだったので、当然のようにレンタルサーバーのサポートに
「おかしいんですけど」と相談してしまった。
サポートからはすぐに「お客様のISPは○×△様でしょうか」という的確なメールが返ってきた。疑ってすみません。

でもこういうのって、普通のユーザーがすぐ解決できるんだろうか。

しばらく順調に動いていたNorton Internet Security 2005。

家にもって帰ったら同じ症状が発生。さすがにウンザリ。
2006に買い換えろってことかな。

調べて見ると %system%inetsrv\inetinfo.exe に対する設定が無くなっている。

NISのファイアーウォールは「オフィス」とか「ホーム」とか設定対象が選べる。
ネットワークで判断してるのか、会社にいるときは「オフィス」で今は「ホーム」。

先日設定したのは「オフィス」で「ホーム」には設定が無いということらしい。
二度とこのようなことがないように、「デフォルト」に設定をすることで問題なく動くようになった。

こんなことで困っている人はたくさんいると思うんだけど、
探し方が悪かったのか結構遠回りしてしまった。
のべ二日ぐらいは無駄な時間を使ったかな。

そうは言っても仕事上いろいろなウイルスソフト見かけるけど Symantec が一番安心かな。

本当にこれで一件落着として欲しい。
昨日に引き続き NIS ネタ。

AVGに戻そうとPCを立ち上げる。
ほぼ点きっぱなしのDISKアクセスランプを見ながら「いったいナニやってんだろう」
なにげなくカラカラが収まってからログオンすることにした。

ログオン画面の状態でしばし待つ。トイレに行ったりして十分に放置してからログオン。

なんと順調に次々とタスクトレイにアイコンが表示され、Outlookを起動して見ると無事に送受信完了。

それでは、と再起動して今度はログオン画面が現れたらすぐさまログオン。
するといっこうにタスクトレイにアイコンが現れない。
いいかげん静かになってもアイコンが二つぐらいしかない。
Outlookを実行して見ると案の定エラー。

うーん。

困ったもんだ。もう付き合いきれんといいつつも、新たな現象を見つけて血が騒ぐというか、気がすまないというか。

イベントビューワーを覗いてみたり、サービスを調べたりしてみると次のようなものを発見。

イベントビューワ
World Wide Web Publishing サービスは起動時に停止しました。

サービス
World Wide Web Publishing 開始中 (開始中ってのは普通見ることは無い)

IISはどうなってんの?と起動しようにも
「インターネットインフォメーションサービス」が実行できない。

このへんのキーワードでアチコチ探して見るとようやくそれらしいのが出てきた。

http://service1.symantec.com/support/INTER/entsecurityjapanesekb.nsf/
jp_docid/20040301195039949?OpenDocument&dtype=corp


これは企業向け製品Symantec Client Firewall のKnowlege Baseである。

でそこにあるとおり、
%system%inetsrv\inetinfo.exe
を「インターネットアクセスを自動的に設定 」にしてやると

ウソのように快調に動くようになった。

うーん、Norton Internet security 使う人で IIS 入れてる人居ないってことかな。
そういえば、移植前のPCもIIS入れてたな。NISの後にIIS入れればOKってこと?
それとも、私が昔解決したネタを忘れてんのかな。

これで解決となればよいのだけれど。。。

おっともうすぐ昼だ!まだ何もしていない。
昨日 Norton Internet Security 2005 をインストールしたノートPCを使って無事丸1日仕事を終え、「よし、よさそうだな」と電源を切った。

そういえば「完全ウイルスチェックをしろと言っていたな。」と思い出し、夜中にやらせておこうと再起動。

あっ昨日とおんなじ!

・異常に起動が遅い。
・いい加減時間が経ってもタスクトレイにアイコンが少ししかない。
・Outlookの送受信でエラーを起こし、Nortonも居なくなる。

ええい、もうこれ以上付き合えない。
明日、AVG FREEに戻そう。
もう一回再インストールして駄目だったらAVG Freeに戻そうと、PCを立ち上げてみると

なんと不思議。普通に動いている。

昨日から何もしていないのに。

なんだかキツネにつままれたようだが、まあ結果良ければすべて良し。
AntiSpam とか表示やらアイコンやら私にとっては余計なお世話と思われる設定を止めて終わりとする。

再起動しているうちに動くようになるって、Windowsアプリによくありませんか?
Norton に限らず。
ノートPCにNorton Internet Security 2005 をインストールした。

今まで AVG Free を使用していたが、ライセンスを更新したばかりのNIS2005が入っているマシンを人に譲ることになったので、もったいないから抜いてこちらで使うことにした。

すんなりとインストールは終了し、一見普通に動いているように見えた。
が、よくよく見るとタスクトレイのアイコンがいくつか足りない。

音量やハードウエアの安全な取り外し、SQLサービスマネージャやApache Moinitorといったものもない。いかにも寂しい。

SQLやApacheは使うときに起動する設定にしているから普通は困らないが、いざ起動しようとするとできない。(私はたまーに開発するのでこういうのはいっています。)

こういうときはともかく再起動!
起動にえらく長い時間がかかった上にやはりアイコンが足りない。
Outlookを実行すると送受信でエラー。
Norton Internet Security 自体もいなくなってしまう。

こういうときは再インストール!
しかたなくアンインストールして再インストール。でも結果は同じ。

Symantecのサイトに行ってあれこれ検索をかけるがそれらしい答えは無い。怪しいときは再インストールが基本姿勢のようす。
完全にアンインストールするらしいツールがあったので、それを使ってアンインストールして、さらにmsconfigで起動プロセスを止めて再インストール。これでよし。
(このツールでアンインストール後でもシリアルNoを聞いてこない。完全アンインストールと言ってはいるが。。)

ところが結果はまったく同じ。

あれやこれや設定を変えたり、再起動して見たり。
もう夜中の2時になったのであきらめて寝る。

せっかくの休みが半日潰れた。